Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1603195 - On 'Copy Disk' popup, the source storage domain appears twice, so the 'Disk Profile' column was pushed to another line
Summary: On 'Copy Disk' popup, the source storage domain appears twice, so the 'Disk P...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ovirt-4.3.0
: 4.3.0
Assignee: shani
QA Contact: Elad
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-19 12:26 UTC by shani
Modified: 2019-02-13 07:48 UTC (History)
2 users (show)

Fixed In Version: ovirt-engine-4.3.0_alpha
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-13 07:48:10 UTC
oVirt Team: Storage
rule-engine: ovirt-4.3+


Attachments (Terms of Use)
the table on 'copy disks' popup (deleted)
2018-07-19 12:26 UTC, shani
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 93235 master MERGED webadmin: Fix copy disk popup 2018-07-22 10:19:21 UTC

Description shani 2018-07-19 12:26:36 UTC
Created attachment 1460025 [details]
the table on 'copy disks' popup

Description of problem:
On the 'Copy Disk' popup, the disk profile was moved to another line on the table, since the source storage domain's value appears twice (once as a label and once as a list-box) on two different columns, so the other columns' values were moves 1 place to the right.
(see attached screenshot)

Version-Release number of selected component (if applicable):
master-7b828a9092d

How reproducible:
100%

Steps to Reproduce:
1. Select a disk on Storage > Disks tab
2. Press 'copy'
3.

Actual results:
The source storage appears twice and the disk profile appears on a new line.

Expected results:
The source storage should appear only once and the disk profile appears on its appropriate column.

Additional info:
Screenshot

Comment 1 Elad 2018-08-15 15:25:22 UTC
In copy disk prompt, the source domain appears once as should be, hence the disk profile is in place.


4.3.0-0.0.master.20180814113734.gitad81cd3.el7

Comment 2 Sandro Bonazzola 2018-11-02 14:35:15 UTC
This bugzilla is included in oVirt 4.2.7 release, published on November 2nd 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.7 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Comment 3 Sandro Bonazzola 2018-11-02 15:05:33 UTC
Closed by mistake, moving back to qa -> verified

Comment 4 Sandro Bonazzola 2019-02-13 07:48:10 UTC
This bugzilla is included in oVirt 4.3.0 release, published on February 4th 2019.

Since the problem described in this bug report should be
resolved in oVirt 4.3.0 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.