Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160311 - package groups reference none existing packages
Summary: package groups reference none existing packages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 11:34 UTC by Herbert Gasiorowski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-14 13:57:25 UTC


Attachments (Terms of Use)

Description Herbert Gasiorowski 2005-06-14 11:34:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414

Description of problem:
Exploring bug #160209 (with "-dovecot") I saw many errors/warnings
in the log-screen CTRL-ALT-3:

e.g. "core references package yaboot which doesn't exist"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install using kickstart via PXE
2.
3.
  

Additional info:

At least "yaboot" is actually mentioned from group core
in Fedora/base/comps.xml

Comment 1 Chris Lumens 2005-06-14 13:57:25 UTC
This is because we don't ship non-i386 packages (yaboot is the PPC bootloader,
in this example) on i386 for obvious reasons but making the comps file
architecture-specific is a lot of work for little gain.  These are perhaps
spurious warning messages.  They can be safely ignored.


Note You need to log in before you can comment on or make changes to this bug.