Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160310 - can't upgarde from version 3 under vmware
Summary: can't upgarde from version 3 under vmware
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 11:23 UTC by ilja lunev
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: RHEL5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-14 20:19:41 UTC


Attachments (Terms of Use)
anaconda debug (deleted)
2005-06-14 11:25 UTC, ilja lunev
no flags Details
kickstart file (deleted)
2005-06-14 11:26 UTC, ilja lunev
no flags Details

Description ilja lunev 2005-06-14 11:23:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I have an instalation of RHEL WS3 on the VMWARE. An Upgrade onto version 4 with kickstart over http is still crashed. (see anaconda attachment)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install version 3 on the vmware
2. make a kickstart file for the upgrade to version 4
3. try upgrade CD
  

Actual Results:  anaconda crash

Expected Results:  upgrade to version 4

Additional info:

Comment 1 ilja lunev 2005-06-14 11:25:40 UTC
Created attachment 115400 [details]
anaconda debug

Comment 2 ilja lunev 2005-06-14 11:26:27 UTC
Created attachment 115401 [details]
kickstart file

Comment 3 Suzanne Hillman 2005-06-14 18:43:24 UTC
As this appears to be a support request,  please either contact Red Hat's
Technical Support line at 888-REDHAT-1 or file a web ticket at
http://www.redhat.com/apps/support/.  Bugzilla is not an official support
channel, has no response guarantees, and may not route your issue to the correct
area to assist you.  Using the official support channels above will guarantee
that your issue is handled appropriately and routed to the individual or group
which can best assist you with this issue and will also allow Red Hat to track
the issue, ensuring that any applicable bug fix is included in all releases and
is not dropped from a future update or major release.

Comment 4 Chris Lumens 2007-03-14 20:19:41 UTC
This should no longer be a problem with RHEL5 because we have removed the file
causing the traceback.


Note You need to log in before you can comment on or make changes to this bug.