Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160301 - Formula editor not rendering correctly
Summary: Formula editor not rendering correctly
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
: 160237 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 09:32 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.9.112-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-30 07:12:27 UTC


Attachments (Terms of Use)
Screenshot demonstrating the problem (deleted)
2005-06-14 09:32 UTC, Paul F. Johnson
no flags Details

Description Paul F. Johnson 2005-06-14 09:32:57 UTC
Description of problem:
When you type bar %nu in the formula editor, the bar is incorrectly positioned,

Version-Release number of selected component (if applicable):
1.9.109

How reproducible:
Always

Steps to Reproduce:
1. Start OOo Math or OOWriter and insert a formula object
2. enter bar %nu
3.
  
Actual results:
The bar is incorrectly positioned

Expected results:
The bar should be just above nu

Additional info:

Comment 1 Paul F. Johnson 2005-06-14 09:32:57 UTC
Created attachment 115389 [details]
Screenshot demonstrating the problem

Comment 2 Caolan McNamara 2005-06-14 14:54:32 UTC
*** Bug 160237 has been marked as a duplicate of this bug. ***

Comment 3 Caolan McNamara 2005-06-14 14:56:13 UTC
nuisance (self note: perhaps either the glyph/font replacement or noxfonts)

Comment 4 Sammy 2005-06-20 15:24:15 UTC
Still the same problem with 1.9.109-6.2.0.fc5 

Comment 5 Sammy 2005-06-29 13:24:01 UTC
The problem with formulas continue in 1.9.112, which makes it unusable for anyone 
who uses formulas in their presentations! 

Comment 6 Caolan McNamara 2005-06-29 13:30:24 UTC
I'm aware that it's broken. As soon as I have a fix I'd mark this bug as
modified or fixed.

Comment 7 Sammy 2005-06-29 13:37:17 UTC
Well, I just installed the 1.9.109 RPMS from the OpenOffice.org site and
they show everything fine! May be this helps to find the source of the
problem.
Thanks

Comment 8 Caolan McNamara 2005-06-29 14:48:31 UTC
it's the glyph/font replacement, fix will be in >= 1.9.112-2


Note You need to log in before you can comment on or make changes to this bug.