Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160287 - fc4 graphic install for cyberblade/i1 does not work
Summary: fc4 graphic install for cyberblade/i1 does not work
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 07:32 UTC by Paul Coleman
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 23:37:17 UTC


Attachments (Terms of Use)

Description Paul Coleman 2005-06-14 07:32:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The graphics for cyberblade/i1 (Via C3) and some cirrus chips does not work on fc4 as has been reported since fc4t1. I bring this to the attention of kernel since it has not been addressed in X (bugs have been filed and commented) and it maybe a kernel shared memory problem (or not). My post on this issue was for what ever reason was sensored on test-list. I really tried to bring attention to this issue before fc4 release. After a text install startx results in white screen. Dropping to a terminal the text screen is corrupt with a blue character wide blue border.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert fc4 install disk
2.Graphical install results in white screen
3.After text install gdm? is white screen
  

Actual Results:  Anything except a white screen or corrupt text screen is not possible.

Expected Results:  A normal fc4 install

Additional info:

Comment 1 Mike A. Harris 2005-07-05 23:37:17 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.