Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160281 - Anaconda problem during the installation of many packages than available disk space
Summary: Anaconda problem during the installation of many packages than available disk...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-14 03:33 UTC by Rivalino M. Jr.
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 20:10:29 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2005-06-14 03:33 UTC, Rivalino M. Jr.
no flags Details

Description Rivalino M. Jr. 2005-06-14 03:33:43 UTC
Description of problem:
After the selection of the packages, I got a msg regarding the insuficient disk 
space for my selection and after I got many error messages. The anacond's dump 
is attached.

Version-Release number of selected component (if applicable):


How reproducible:
To select a set of packages that will exceed the available disk space.

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
attached.

Expected results:
to report the disk space limitation and allow the user to go back to do a new 
package selection or just finish.

Additional info:

Comment 1 Rivalino M. Jr. 2005-06-14 03:33:43 UTC
Created attachment 115385 [details]
Anaconda dump

Comment 2 Chris Lumens 2005-06-14 15:00:33 UTC
It looks like it crashed on the way back to the screen you were expecting to
see.  If you are able to reproduce this, please switch to tty2 (ctrl-alt-f2) and
attach the output of "mount" before rebooting.

Also please test against FC4 if possible and let us know whether it still errors
for you or not.

Comment 3 Jeremy Katz 2005-06-16 20:10:29 UTC
This is fixed in FC4


Note You need to log in before you can comment on or make changes to this bug.