Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160239 - RFE: Please update mod_auth_mysql to newer 2.9.0 version.
Summary: RFE: Please update mod_auth_mysql to newer 2.9.0 version.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_auth_mysql
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL: http://sourceforge.net/projects/modau...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-13 19:05 UTC by Marcin Garski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.9.0-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 20:23:46 UTC


Attachments (Terms of Use)

Description Marcin Garski 2005-06-13 19:05:59 UTC
On 2005-02-25 mod_auth_mysql 2.9.0 was released. Fedora Core Devel contains 4
months old version 2.6.1, now after FC4 release, tree should be unfrozen it's
good time for update.

Newer version fix bugs like:
 - Fixed bug caused by new scrambled password algorithm in MySQL 4.1
 - Fixed a bug in the password hashing mechanism. This only affects MySQL 4.1
and later using PASSWORD encryption

Comment 1 Joe Orton 2005-06-16 20:23:46 UTC
Done; thanks for the heads-up.


Note You need to log in before you can comment on or make changes to this bug.