Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160237 - some formulas messed up in oo-1.9.109
Summary: some formulas messed up in oo-1.9.109
Keywords:
Status: CLOSED DUPLICATE of bug 160301
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-13 19:02 UTC by Sammy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-14 14:54:30 UTC


Attachments (Terms of Use)
ooimpress file (deleted)
2005-06-14 14:57 UTC, Sammy
no flags Details

Description Sammy 2005-06-13 19:02:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.1 (like Gecko)

Description of problem:
When I read in my impress files containing formulas (generated by 1.1.3) with 
1.9.109 some formulas have wrong spacings (limits on sums etc.) as well as the 
vector over characters is way to high. 
 
When I open the same file with 1.9.104 it seems to show everything correctly. 
Furthermore, if I save the file as an .odp file with 104 then it can open fine in 
1.9.109. The reverse is not true. This indicates that something has changed between 
104 and 109 regarding formula spacings. There were some problems with MathType 
equations being translated and perhaps in fixing that some bugs have been introduced. 
Thanks 

Version-Release number of selected component (if applicable):
openoffice.org-1.9.109

How reproducible:
Always

Steps to Reproduce:
1. install oo-1.9.109 
2. open a presentation containing formulas, or just create a new formula, e.g. "vec r" 
3. 
   

Additional info:

Comment 1 Caolan McNamara 2005-06-14 08:13:28 UTC
Can you attach a small example of this.

Comment 2 Caolan McNamara 2005-06-14 14:54:30 UTC

*** This bug has been marked as a duplicate of 160301 ***

Comment 3 Sammy 2005-06-14 14:57:30 UTC
Created attachment 115409 [details]
ooimpress file


Note You need to log in before you can comment on or make changes to this bug.