Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1602266 - No info flash message appear in request page when ordering the service
Summary: No info flash message appear in request page when ordering the service
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.10.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.0
Assignee: Greg Piatigorski
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-18 06:09 UTC by Niyaz Akhtar Ansari
Modified: 2018-07-26 14:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-25 19:22:30 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2018-07-18 06:09 UTC, Niyaz Akhtar Ansari
no flags Details
Service Catalog order with correct message displayed (deleted)
2018-07-23 19:12 UTC, Greg Piatigorski
no flags Details

Description Niyaz Akhtar Ansari 2018-07-18 06:09:04 UTC
Created attachment 1459641 [details]
screenshot

Description of problem:


Version-Release number of selected component (if applicable):
Version 5.10.0.4.20180712211305_e6e4542


How reproducible:
100%

Steps to Reproduce:
1.Add Catalog and catalog item
2.Order the service catalog 


Actual results:
No info flash for ordering the service

Expected results:
It should appear like "Order Request was Submitted" 

Additional info:

Comment 3 Greg Piatigorski 2018-07-23 19:11:41 UTC
Was unable to recreate the issue. Can I get access to your appliance to confirm either way, code seems to work for me. 

Screen shot containing appropriate confirmation message is attached.

Comment 4 Greg Piatigorski 2018-07-23 19:12:40 UTC
Created attachment 1470040 [details]
Service Catalog order with correct message displayed

Comment 5 Niyaz Akhtar Ansari 2018-07-25 08:15:06 UTC
Greg, I am also not able to reproduce the issue now.

Comment 6 Greg Piatigorski 2018-07-25 19:22:30 UTC
Closing this ticket for now, will re-open if needed.


Note You need to log in before you can comment on or make changes to this bug.