Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160206 - imapd closes connections on imap port immediately
Summary: imapd closes connections on imap port immediately
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cyrus-imapd
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-13 13:34 UTC by Philipp Berndt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 16:22:19 UTC


Attachments (Terms of Use)

Description Philipp Berndt 2005-06-13 13:34:54 UTC
Description of problem:
imapd closes connections on imap port immediately after connection establishment

Version-Release number of selected component (if applicable):
cyrus-imapd-2.2.12-1.1.fc3

How reproducible:
install cyrus-imapd

start it

bash$ telnet localhost imap
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

The log file (/var/log/imapd.log) is empty.
The firewall (shorewall/iptables) is disabled.

Comment 1 Philipp Berndt 2005-06-13 13:59:13 UTC
Problem is caused by missing entry in 
 
/etc/hosts.allow 

Comment 2 John Dennis 2005-06-14 17:09:26 UTC
Isn't this an issue for the tcp_wrappers rpm and not cyrus imapd?

Comment 3 Philipp Berndt 2005-07-21 11:35:27 UTC
Probably NOTABUG  


Note You need to log in before you can comment on or make changes to this bug.