Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160204 - Crash on save to xls
Summary: Crash on save to xls
Keywords:
Status: CLOSED DUPLICATE of bug 160075
Alias: None
Product: Fedora
Classification: Fedora
Component: gnumeric
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-13 12:35 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 17:45:57 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-06-13 12:35:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.3

Description of problem:
When saving to a new xls file gnumeric crased losing all data

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. create spreadsheet
2. attempt to save as xls
3.
  

Actual Results:  Crash with all work lost

Expected Results:  File saved

Additional info:

Comment 1 Hans de Goede 2005-06-13 17:45:57 UTC
ERM, you already reported this why report twice?


*** This bug has been marked as a duplicate of 160075 ***


Note You need to log in before you can comment on or make changes to this bug.