Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160180 - 2.6.11-1.27_FC3 Hangs on boot. Last msg "udev storage network audio"
Summary: 2.6.11-1.27_FC3 Hangs on boot. Last msg "udev storage network audio"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-13 02:58 UTC by Normand Robert
Modified: 2015-01-04 22:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-15 23:51:53 UTC


Attachments (Terms of Use)

Description Normand Robert 2005-06-13 02:58:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
System has never had problems booting with all previous FC3 kernels.
Last message on console

"starting udev 
storage network audio"



Version-Release number of selected component (if applicable):
kernel-2.6.11-1.27_FC3

How reproducible:
Always

Steps to Reproduce:
1. Boot with current latest "default" kernel 2.6.11-1.27_FC3
2. Watch normal messagee on console
3. Last message "starting udev \n storage network audio"
  

Actual Results:  System hangs 

Expected Results:  System to boot

Additional info:

Booting with 2.6.11-1.14_FC3 causes no problems

Comment 1 Dave Jones 2005-07-15 19:21:25 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 2 Normand Robert 2005-07-15 23:35:12 UTC
Problem has gone away in 2.6.11-1.35_FC3


Note You need to log in before you can comment on or make changes to this bug.