Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160155 - trigger fails on fc3 -> fc4 upgrade
Summary: trigger fails on fc3 -> fc4 upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 161993
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-lsb
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-12 03:45 UTC by Chris Ricker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 01:49:03 UTC


Attachments (Terms of Use)

Description Chris Ricker 2005-06-12 03:45:26 UTC
The following error is logged during the glibc upgrade going from FC3 to FC4

Upgrading glibc-2.3.5-10.i686.
error: %trigger(redhat-lsb-1.3-4.i386) scriptlet failed, exit status 255

Comment 1 Leon Ho 2005-07-05 01:49:03 UTC

*** This bug has been marked as a duplicate of 161993 ***


Note You need to log in before you can comment on or make changes to this bug.