Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160151 - No match for USB device
Summary: No match for USB device
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic
Version: 3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-12 02:00 UTC by Todd Wease
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 3.0.2-20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 17:35:26 UTC


Attachments (Terms of Use)

Description Todd Wease 2005-06-12 02:00:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
[root@localhost etc]# system-config-printer-gui
No match for USB device:
  mfr "HP"
  model "Deskjet 6500"
  desc "6540"
  cmdset "MLC,PCL,PML,DW-PCL,DESKJET,DYN"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Use of deprecated SAXv1 function endElement

Version-Release number of selected component (if applicable):
system-config-printer-gui-0.6.116-1

How reproducible:
Always

Steps to Reproduce:
1. Open system-config-printer from command line
2. Click New to add new print queue
  

Additional info:

Comment 1 Tim Waugh 2005-06-13 11:48:15 UTC
This seems to be fixed upstream.

Comment 2 Tim Waugh 2005-06-13 17:35:26 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.