Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1601478 - RFE: Sort repo lists
Summary: RFE: Sort repo lists
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Tools
Version: 3.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: 3.0.5
: 3.0.x
Assignee: Martin Minar
QA Contact: Radek Bíba
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-16 13:15 UTC by Radek Bíba
Modified: 2018-09-05 17:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-05 17:04:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:2649 None None None 2018-09-05 17:04:51 UTC

Description Radek Bíba 2018-07-16 13:15:57 UTC
Description of problem:
The lists or Red Hat and custom repositories aren't sorted, which makes them hard to scan. Please sort them by IDs.

Version-Release number of selected component (if applicable):
rh-rhui-tools-3.0.4-1.el7ui.noarch

How reproducible:
Always

Steps to Reproduce:
1. Add a few repos and create a few custom repos.
2. Run rhui-manager repo list

Actual results:
The lists are unsorted.

Expected results:
The lists are sorted.

Additional info:
This is a fork of bug 1409454.

Comment 6 errata-xmlrpc 2018-09-05 17:04:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2649


Note You need to log in before you can comment on or make changes to this bug.