Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160146 - process `omaws32` is using obsolete setsockopt ...BSDCOMPAT
Summary: process `omaws32` is using obsolete setsockopt ...BSDCOMPAT
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: OpenIPMI
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-11 20:03 UTC by Christian Emery
Modified: 2015-03-05 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-01 12:22:46 UTC


Attachments (Terms of Use)

Description Christian Emery 2005-06-11 20:03:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Process `omaws32`, a background application process, is using obsolete setsockopt ...BSDCOMPAT. This appears that it is a bug that has not yet been reported. omaws32 is a core process belonging to Dell OpenManage. This program is non-essential process to the running of the system according to processlibrary.com

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot system
2.`ps -ef | grep omaws32` Verify process running 
3.Errors in syslog
  

Actual Results:  Recorded errors in log files as expected

Expected Results:  Process should not be using obsolete BSDCOMPAT setsockopt

Additional info:

Comment 1 jerome 2005-11-09 10:40:31 UTC
Me Yoo...
...but resolved !

First I think bsdcompat is related with something about bsd thing such as... 
Bind !
And so ?
I reinstall my RHEL AS 4 u2 without DNS.
I install everything about Dell OpenManage by using the comment
./srvadmin-install -b (just in case of)
I add BigBrother managment software including the openmanage.sh script located
on bb4.org
And now I install my dns service with rpm -ivh bind-9*.rpm command.
Finally nome omawd32 error message
I thing I have resolved aonther bug refenced here...
https://www.redhat.com/archives/rhn-users/2005-September/msg00026.html
and here...
http://lists.us.dell.com/pipermail/linux-poweredge/2005-September/022617.html
It is because I have exactly the same on my box.
And now she is pretty fine.



Comment 2 Dan Williams 2006-07-10 02:44:36 UTC
This should likely get reported to Dell; I'm fairly sure it's their software. 
Refiling to OpenIPMI since that's somewhat more related to this than NetworkManager.

Comment 3 Phil Knirsch 2006-08-01 12:22:46 UTC
Agree with Dan, please contact Dell customer service for this issue.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.