Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1601433 - [v2v] Migration schedule behaviour seems flawed
Summary: [v2v] Migration schedule behaviour seems flawed
Keywords:
Status: CLOSED DUPLICATE of bug 1600152
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.4
Assignee: Dan Clarizio
QA Contact: Jadh
URL:
Whiteboard: v2v
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-16 12:02 UTC by Mor
Modified: 2018-07-17 08:02 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-17 03:05:11 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Mor 2018-07-16 12:02:24 UTC
Description of problem:
CFME V2V automation scheduler behaviour of queuing up to 10 migrations per host seems flawed on a multi-host environment. As an example: if you run migration of 10 x 1TB VMs (that would take long time to complete), and you have a total of 3 migration hosts, only 1 host will be utilized. 

Maximum queue size should be calculated relatively to the number of hosts and/or defined by the administrator per host. Note that each host might have V2V capabilities, in terms of hardware and current utilization.

Version-Release number of selected component (if applicable):
CFME 5.9.3.4
VMware vSphere 6.5
RHV 4.2.5.1

Comment 3 Brett Thurber 2018-07-17 03:05:11 UTC

*** This bug has been marked as a duplicate of bug 1600152 ***

Comment 4 Raz Tamir 2018-07-17 08:02:09 UTC
Removing needinfo based on comment #3


Note You need to log in before you can comment on or make changes to this bug.