Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1601390 - Distributed testing: Fix build environment
Summary: Distributed testing: Fix build environment
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: tests
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-16 09:35 UTC by Nigel Babu
Modified: 2018-10-23 15:14 UTC (History)
1 user (show)

Fixed In Version: glusterfs-5.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-23 15:14:36 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2018-07-16 09:35:44 UTC
Fix build environment for distributed testing so that it works for the gluster project.

Comment 1 Worker Ant 2018-07-16 09:38:06 UTC
REVIEW: https://review.gluster.org/20519 (testing: Fix the build environment) posted (#1) for review on master by Nigel Babu

Comment 2 Worker Ant 2018-07-17 05:27:51 UTC
COMMIT: https://review.gluster.org/20519 committed in master by "Nigel Babu" <nigelb@redhat.com> with a commit message- testing: Fix the build environment

The build environment for FB is vastly different from us. This change
will match the config to what we use for our regression testing

Change-Id: Ib3584a02dbffb75892f2cbeebcbf51cc3aff3eb6
Fixes: bz#1601390
Signed-off-by: Nigel Babu <nigelb@redhat.com>

Comment 3 Shyamsundar 2018-10-23 15:14:36 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-5.0, please open a new bug report.

glusterfs-5.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2018-October/000115.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.