Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160136 - logwatch fails to give reverse DNS for IPv6 addresses
Summary: logwatch fails to give reverse DNS for IPv6 addresses
Keywords:
Status: CLOSED DUPLICATE of bug 123088
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-11 07:03 UTC by David Woodhouse
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-28 14:09:54 UTC


Attachments (Terms of Use)

Description David Woodhouse 2005-06-11 07:03:04 UTC
I see this in logwatch output...

Users logging in through sshd:
   dwmw2:
      unresolved IPv6 addr: 2001:8b0:10b:1:209:5bff:fe84:c9e: 1 time

That address isn't unresolved.

Comment 1 Ivana Varekova 2005-06-28 14:09:54 UTC

*** This bug has been marked as a duplicate of 123088 ***


Note You need to log in before you can comment on or make changes to this bug.