Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160102 - 'Use Network Login...' button used to setup Kerberos or NIS doesn't do anything when clicked when running firstboot
Summary: 'Use Network Login...' button used to setup Kerberos or NIS doesn't do anythi...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-10 19:04 UTC by Kieran Nolan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 14:59:37 UTC


Attachments (Terms of Use)

Description Kieran Nolan 2005-06-10 19:04:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Upon first reboot after installing the Fedora Core Test 3, on the 'System User' setup page of the firstboot config, the 'Use Network Login...' button used to setup Kerberos or NIS doesn't do anything when clicked.  No dialog appears to configure those options.

Version-Release number of selected component (if applicable):
firstboot-1.3.39-3

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Install Fedora
2. Reboot and enter information into the firstboot question screen
3. Upon reaching the 'System User' page, click the 'User Network Login' button.
  

Actual Results:  Nothing happens.

Expected Results:  A configuration dialog should appear.

Additional info:

Comment 1 Chris Lumens 2005-07-11 17:23:41 UTC
This works in Rawhide for me.  Do you have the authconfig and authconfig-gtk
packages installed?

Comment 2 Chris Lumens 2005-09-23 14:59:37 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.