Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160088 - After update cannot render 1680x1050 graphics mode
Summary: After update cannot render 1680x1050 graphics mode
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-10 18:24 UTC by nate huffnagle
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 07:54:19 UTC


Attachments (Terms of Use)

Description nate huffnagle 2005-06-10 18:24:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412 (KHTML, like Gecko) Safari/412

Description of problem:
After updating to the latest kernel and xorg packages I cannot get the nvidia card to render 1680x1050 
graphics mode with an apple 20" cinema display. Still using the same xorg.conf file from the previous xorg 
update which was in February 22. Xdpyinfo shows that the screens dimensions are 1400x1050. Attached 
are the output from xdpyinfo and my xorg.conf file.

Version-Release number of selected component (if applicable):
kernel-2.6.9-11.EL

How reproducible:
Always

Steps to Reproduce:
1. apple 20" cinema display
2. nvidia graphics card
3. update to latest kernel and xorg packages
  

Actual Results:  cannot get it to run in 1680x1050 mode. I've had it working ever since I upgraded from rhel-3 to rhel-4 in 
February.

Expected Results:  it should be running in 1680x1050 and the picture and fonts should not be stretched.

Additional info:

Comment 1 Mike A. Harris 2005-06-21 16:39:49 UTC
Please provide the output of "lspci -v" so we can identify the exact
model of card.  Also, please indicate what video driver you were using
before, and what one you are using currently.  We need to know what
version of X worked for you, and what version you are using currently
which you claim no longer works.

Attach your X server log file and config file from the non-working
setup for analysis.

Setting status to "NEEDINFO", awaiting requested data.

Comment 2 Mike A. Harris 2005-08-30 07:54:19 UTC
The bug report as is, contains insufficient data to conclude wether it is
an actual bug or not, and if so, wether it is a bug in our software or
3rd party software.  There is no diagnostic information present in the bug
currently.

If you have a Red Hat Enterprise Linux support entitlement, and are still
experiencing this problem, please escalate the issue through the official
support channel at http://www.redhat.com/support, or by calling Red Hat
support directly at 1-888-RED-HAT1.

Setting status to "NOTABUG", for reasons indicated above, and lack of
response to inquiries to obtain additional information about the problem.




Note You need to log in before you can comment on or make changes to this bug.