Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1600635 - [RFE] Enhance infrastructure mapping to include network, datastore and cluster
Summary: [RFE] Enhance infrastructure mapping to include network, datastore and cluster
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.0
Assignee: Brett Thurber
QA Contact: Yadnyawalk Tale
URL:
Whiteboard:
Depends On:
Blocks: 1604044
TreeView+ depends on / blocked
 
Reported: 2018-07-12 16:16 UTC by Brett Thurber
Modified: 2019-02-11 14:07 UTC (History)
8 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1604044 (view as bug list)
Environment:
Last Closed: 2019-02-11 14:07:46 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
fixed_proof.png (deleted)
2018-07-24 11:59 UTC, Yadnyawalk Tale
no flags Details

Description Brett Thurber 2018-07-12 16:16:34 UTC
Description of problem:
Would like the ability to see detailed infrastructure mapping info after creating.  This will help end users decide what to use and if they need to create a new mapping.

Version-Release number of selected component (if applicable):
5.9.4

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Yadnyawalk Tale 2018-07-24 10:03:03 UTC
Checked mapping design according to requirement mentioned on issue 310.
Mapping works as expected on latest 5.10.0.4 and 5.9.0.4 builds.

The only thing I have not able to reproduce is error handling mentioned on https://github.com/ManageIQ/miq_v2v_ui_plugin/pull/395, but everything else works perfectly fine.

@Patrick, How I can reproduce this errors? (I guess, we have put wrong data in database which will then not load this design and give us this error, not sure)
Can you elaborate this steps to get this errors?

Comment 5 Yadnyawalk Tale 2018-07-24 11:59:57 UTC
Created attachment 1470277 [details]
fixed_proof.png

Fixed! Got that error when I refreshed page exactly after clicking on migration (May be data not loaded due to migration just started)

Verifying issue, since all features working as expected.
Verified on: 5.10.0.4.20180712211305_e6e4542 

Thx!


Note You need to log in before you can comment on or make changes to this bug.