Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160051 - php with xslt-support RHEL4
Summary: php with xslt-support RHEL4
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: php
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-10 14:59 UTC by Jason Pyeron
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-12 13:44:33 UTC


Attachments (Terms of Use)
php-xslt-4.3.9-3.6.i386.rpm (deleted)
2005-06-10 20:39 UTC, Jason Pyeron
no flags Details
php-xslt-srcrpm.rhel4.patch (deleted)
2005-06-10 20:53 UTC, Jason Pyeron
no flags Details | Diff

Description Jason Pyeron 2005-06-10 14:59:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
continuation of Bug 142174



Version-Release number of selected component (if applicable):
php-4.3.9

How reproducible:
Always

Steps to Reproduce:
 

Additional info:

Comment 1 Jason Pyeron 2005-06-10 20:39:34 UTC
Created attachment 115310 [details]
php-xslt-4.3.9-3.6.i386.rpm

early access, I need an RHEL4 subscription to test this.

Anyone at redhat care to help with this?

Comment 3 Jason Pyeron 2005-06-10 20:53:19 UTC
Created attachment 115311 [details]
php-xslt-srcrpm.rhel4.patch

this has not been reviewed, it was compiled under a chroot on RHEL3, it has not
been run yet. We need a RHEL4 subscription to test this.

Comment 4 Jason Pyeron 2005-06-10 21:04:03 UTC
ANYONE,

if you are looking for RHEL3 go to bug #142174

Suzanne, 

please pass on the work which we have provided to RH and create an internal 
RFE to reflect the current resources available here.

thank you 

Jason Pyeron
Sr. Manager 
PD Inc
http://www.pdinc.us


Comment 5 Suzanne Hillman 2005-06-13 15:10:56 UTC
Jason - 

I put the additional information about the existance of this bug, and the
patches, into the internal RFE which already existed.

I note, though, that in the future you will need to be going through our support
channels (Red Hat's Technical Support line at 888-REDHAT-1 or file a web ticket
at http://www.redhat.com/apps/support/) for feature requests, because Bugzilla
is not an official support channel, has no response guarantees, and may not
route your request to the correct area to assist you.  Using the official
support channels above will guarantee that your issue is handled appropriately
and routed to the individual or group which can best assist you with this issue
and will also allow Red Hat to track the issue, ensuring that any applicable
feature addition is included in all releases and is not dropped from a future
update or major release.

Comment 6 Joe Orton 2005-09-12 13:44:33 UTC
This feature will be added in the next release of Red Hat Enterprise Linux. Red
Hat does not currently plan to provide a resolution for this in a Red Hat
Enterprise Linux update for currently deployed systems.

With the goal of minimizing risk of change for deployed systems, and in response
to customer and partner requirements, Red Hat takes a conservative approach when
evaluating changes for inclusion in maintenance updates for currently deployed
products. The primary objectives of update releases are to enable new hardware
platform support and to resolve critical defects. 


Note You need to log in before you can comment on or make changes to this bug.