Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160044 - Download Server page has incorrect / outdate navigation menu
Summary: Download Server page has incorrect / outdate navigation menu
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Websites Team
QA Contact: Elliot Lee
URL: http://download.fedora.redhat.com/pub...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-10 13:08 UTC by feily
Modified: 2009-08-05 17:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-05 17:02:36 UTC


Attachments (Terms of Use)

Description feily 2005-06-10 13:08:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
on http://download.fedora.redhat.com/pub/fedora/linux/ the navigation menu has outdated links and is incomplete, link to test releases and vendors page is missing and download server link is incorrect

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to fedora.redhat.com
2. click on "Download"
3. click on "Download Server"
4. check navigation menu
  

Additional info:

Comment 1 Patrick Barnes 2005-11-15 20:21:53 UTC
Upon review, I'm not seeing these issues.  Are you still seeing any problems, or
can we close this?

Comment 2 feily 2005-11-16 14:48:17 UTC
These problems are still there, nothing has changed. Compare
http://fedora.redhat.com/download/
and
http://download.fedora.redhat.com/pub/fedora/linux/

The navigation bar on the left side should be the same, I think. But they aren't.

Comment 3 Patrick Barnes 2005-12-17 20:36:04 UTC
The recent update of fedora.redhat.com has rendered these pages truly out of
date.  The pages of download.fedora.redhat.com and cvs.fedora.redhat.com are not
created from the same material as fedora.redhat.com.

Comment 4 Patrick Barnes 2006-10-21 05:12:28 UTC
Unfortunately, the vhosts in question are not under the control of the Fedora 
Websites team.  Someone with access will need to update the HTML templates.

Comment 5 Karsten Wade 2006-10-21 15:25:20 UTC
Wow, those are, um .. quite out of date, yes.  I think I still have a T-shirt
with that logo somewhere.

I can find out who owns these machines (aka, I'll file a ticket and see what
happens).  Unless someone else knows what to do already?

209.132.176.221
209.132.176.51
209.132.176.20

Comment 6 Dimitris Glezos 2006-11-16 16:06:56 UTC
Karsten, any luck with finding about the ownership of the machines?

If they are not under the control of the Fedora Project, then the old HTML
templates should probably be removed.

Comment 7 Karsten Wade 2006-11-16 16:20:10 UTC
I didn't proceed with this ... I don't recall the details, but I had the
impression that this was something known by the Fedora Infrastructure team.

FI should work directly with Red Hat SOC/Stacy Brandenburg to get this fixed.  I
would just get in the way of getting it done.

Comment 8 Mike McGrath 2006-11-16 16:22:33 UTC
What are these pages supposed to be?

Comment 9 Karsten Wade 2006-11-16 19:26:58 UTC
Mike:

The pages are on download.fedora.redhat.com and cvs.fedora.redhat.com at the
addresses in comment #5 .  They have old navigation on the left that takes one
to old pages in f.r.c, with old branding, and otherwise are a bit jarring as a
user experience (start on a nice, modern Fedora page, and suddenly find yourself
18 months in the past visually).

I can be a conduit to file a ticket internally, or should we be filing a ticket
in the external ticket system?

- Karsten

Comment 10 Patrick Barnes 2006-11-18 00:27:25 UTC
I'm CC-ing mgalgoci, since I believe he can fix this.  For now, fresh 
templates can be generated from the content at fedora.redhat.com, but we'll 
need a different solution long-term.

Comment 11 Ricky Zhou 2009-08-05 17:02:36 UTC
Hi, I think this was fixed quite some time ago :-)  Closing this bug.


Note You need to log in before you can comment on or make changes to this bug.