Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1600398 - Incorrect log location of Cinder and Neutron
Summary: Incorrect log location of Cinder and Neutron
Keywords:
Status: CLOSED DUPLICATE of bug 1598880
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-12 07:44 UTC by Sarvesh Pandit
Modified: 2018-07-12 23:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-12 23:19:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sarvesh Pandit 2018-07-12 07:44:01 UTC
Description of problem: Log location mentioned in following link is incorrect:
https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/logging_monitoring_and_troubleshooting_guide/logging#compute_nova_log_files

Version-Release number of selected component (if applicable):
13

Actual results:
# /var/log/cinder/readme.txt 

Expected results:

/var/log/containers/cinder/cinder-api.log
/var/log/containers/cinder/cinder-manage.log
/var/log/containers/cinder/cinder-scheduler.log
/var/log/containers/cinder/cinder-volume.log
/var/log/containers/httpd/cinder-api/cinder_wsgi_access.log
/var/log/containers/httpd/cinder-api/cinder_wsgi_error.log
/var/log/containers/httpd/cinder-api/error_log

Additional info:

Do we have any additional information on logs under /var/log/containers/httpd/cinder-api/ directory?

# cat /var/log/cinder/readme.txt 
Log files from cinder containers can be found under
/var/log/containers/cinder and /var/log/containers/httpd/cinder-api

This is the same case with Neutron. I did use "Add Feedback" option in documentation but I didn't receive any notification for it.

Comment 1 Lucy Bopf 2018-07-12 23:19:29 UTC
Hi Sarvesh,

Thanks for reporting. We did receive your feedback via the "Feedback" option - it created bug 1598880 (I have passed on to the team that a mechanism for advising users of the created bug ID would be helpful). I believe your feedback is the same in both, and one of our writers has already confirmed the changes required in bug 1598880, so I'm going to close this one as a duplicate. Please reopen if you feel that it's a separate issue.

*** This bug has been marked as a duplicate of bug 1598880 ***


Note You need to log in before you can comment on or make changes to this bug.