Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160032 - Bud message displayed during installation.
Summary: Bud message displayed during installation.
Keywords:
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-10 06:44 UTC by Ho Pak Hung
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-10 13:42:28 UTC


Attachments (Terms of Use)
System Crash Dump during installation (deleted)
2005-06-10 06:44 UTC, Ho Pak Hung
no flags Details

Description Ho Pak Hung 2005-06-10 06:44:04 UTC
Description of problem: Bud message displayed during installation 
with "Assertion (heads <256) at disk_dos.c:486 in function 
prob_partition_for_geom() failed." and "Assertion ((C* head + H)* sectors + S 
==A) at disk_dos.c:495 in function probe_partition_for_geom() failed" after 
click [Next] with selected the keyboard layout as 'English (US)'. 


Version-Release number of selected component (if applicable):
Fedora Core 3

How reproducible:


Steps to Reproduce:
1. Run installation in graphic mode.
2. Click [Next] with default value.
3. After click [Next] to accept the keyboard layout, the bug message displayed
4. If ignored and continued, system crashed dumped after configured the auto 
loader.
  
Actual results:
Installation cannot be continued and completed.

Expected results:
Installation can be completed through step by step as guided in graphic mode.

Additional info:
Destination host:  HP Compaq d330 ut, P4 3.0Ghz, 1GB RAM, 2 HDD (Seagate 80GB 
(primary)/Western Digital 80GB (secondary).  Installation is going to be done 
on primary Seagate 80GB HDD and a FAT32 primary partition (w/o no OS 
installated) has been set in secondary HDD (Western Digital 80GB).

Comment 1 Ho Pak Hung 2005-06-10 06:44:05 UTC
Created attachment 115286 [details]
System Crash Dump during installation

Comment 2 Chris Lumens 2005-06-10 13:42:28 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.