Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1600070 - [Packaging] Add NetworkManager as a dependency for the gluster colonizer tool
Summary: [Packaging] Add NetworkManager as a dependency for the gluster colonizer tool
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-colonizer
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: RHGS 3.4.0
Assignee: Ramakrishna Reddy Yekulla
QA Contact: Vinayak Papnoi
URL:
Whiteboard:
Depends On:
Blocks: 1503137
TreeView+ depends on / blocked
 
Reported: 2018-07-11 11:04 UTC by Ramakrishna Reddy Yekulla
Modified: 2018-09-04 06:57 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 06:57:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2617 None None None 2018-09-04 06:57:58 UTC

Description Ramakrishna Reddy Yekulla 2018-07-11 11:04:28 UTC
Description of problem:

Add NetworkManager as a requires for gluster-colonizer tool

Version-Release number of selected component (if applicable):
gluster-colonizer-1.2-1

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

Colonizer utilizes the nm-cli provided by NetworkManager.  


Additional info:

Comment 2 Ramakrishna Reddy Yekulla 2018-07-19 05:48:55 UTC
Adding: 
Requires: NetworkManager in the spec file for the 1.2-2 release. 

Need ACK for including the NetworkManager as a dependency for gluster-colonizer.

Comment 7 errata-xmlrpc 2018-09-04 06:57:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2617


Note You need to log in before you can comment on or make changes to this bug.