Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159987 - Check if user is trying to build a !src.rpm package
Summary: Check if user is trying to build a !src.rpm package
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: extras buildsys
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Jeremy Katz
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-09 21:49 UTC by Andreas Thienemann
Modified: 2007-04-18 17:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 19:33:49 UTC


Attachments (Terms of Use)

Description Andreas Thienemann 2005-06-09 21:49:28 UTC
When accidentially submitting a binary.rpm and not a source.rpm package to mock,
the system tries to install the rpm and fails in mysterious ways.
Spotting the cause is a bit difficult.

Checking if the submitted rpm is a binary one and not the src.rpm might be useful.

Comment 1 Jeremy Katz 2005-06-12 23:33:41 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.