Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159985 - unsigned package ethereal-0.10.11-3.i386.rpm
Summary: unsigned package ethereal-0.10.11-3.i386.rpm
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-09 21:45 UTC by Peter Ennis
Modified: 2014-01-21 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 22:10:22 UTC


Attachments (Terms of Use)

Description Peter Ennis 2005-06-09 21:45:08 UTC
Description of problem:

I am running the development repos, continuous
updates since FC4T3 so it is now rawhide
and FC5 as per last weeks posts on the test list.
FC5/Development is not available on the Version pull
down list above.

(65/66): libstdc++-devel- 100% |=========================| 9.0 MB   03:54
(66/66): libgcj-4.0.0-11. 100% |=========================| 7.6 MB   03:16
unsigned package ethereal-0.10.11-3.i386.rpm
[root@lfs /]#

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2005-06-13 22:10:22 UTC
Packages in the development tree are regularly not signed and this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.