Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159944 - Date widget in notification filters shows minutes 0-9 as single digits, not double as expected
Summary: Date widget in notification filters shows minutes 0-9 as single digits, not d...
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Vlady Zlatkin
URL: https://rlx-0-04.rhndev.redhat.com/rh...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-09 15:15 UTC by Karen Jacqmin-Adams
Modified: 2007-06-20 20:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 18:25:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Karen Jacqmin-Adams 2005-06-09 15:15:40 UTC
Description of problem:

When creating a notification filter, the beginning and expiration time show as
June 9 2005 11:4 AM EDT.  One would expect 11:04 AM, e.g. "04" in the minute
drop down.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click Monitoring Upper tab
2. Click Notification Side tab
3. Click Filters sub-tab
4. Click create notification filter link in upper right 
  
Actual results:
11:4 or similar time

Expected results:
11:04 or similarly correct time

Additional info:
rhn-satellite-4.0.0-53-redhat-linux-as-i386-3-embedded-oracle.iso

Comment 1 Mike McCune 2005-06-29 18:25:09 UTC

*** This bug has been marked as a duplicate of 161361 ***


Note You need to log in before you can comment on or make changes to this bug.