Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159940 - sata ahci - disks not found
Summary: sata ahci - disks not found
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-09 14:52 UTC by Bastien Nocera
Modified: 2013-07-03 02:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-02 14:42:50 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2005-06-09 14:52:40 UTC
+++ This bug was initially created as a clone of Bug #154509 +++

The machine is an IBM ThinkPad T43 with Intel ICH6, with the hard-disk in SATA
mode, and the CD drive in PATA mode.

During installation it shows:
* loaded ahci from /modules/modules.cgz
/tmp/ahci.o: init_module:
Hint: insmod errors cane be caused by incorrect module parameters, [...]
* failed to insert /tmp/ahci.o

The only message in the syslog is:
<7>ahci version 1.00


Note You need to log in before you can comment on or make changes to this bug.