Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159934 - ipw2100-firmware and ipw2200-firmware are not available
Summary: ipw2100-firmware and ipw2200-firmware are not available
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-09 14:01 UTC by Robert Williams
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 01:32:18 UTC


Attachments (Terms of Use)

Description Robert Williams 2005-06-09 14:01:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
ipw2100-firmware and ipw2200-firmware are not available in Fedora Extras
or Core.  These packages are available in ES4 Extras, so it seems to be
an oversight that they are absent here.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run "yum install ipw2100-firmware" or check the distribution lists.
2.
3.
  

Actual Results:  These packages (2100 and 2200) are not found.

Expected Results:  These packages should be available in Fedora development extras
and should install using yum.   (My yum config does include extras developement.)
(They are available in ES4 extras.)

Additional info:

Comment 1 Seth Vidal 2005-06-13 01:32:18 UTC
The packages can't be included in fedora-extras b/c of licensing restrictions.
Marking as deferred in hopes that one day the legal issues get fixed.


Note You need to log in before you can comment on or make changes to this bug.