Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1599326 - [abrt] systemd: clock_gettime@plt(): systemd-logind killed by SIGABRT
Summary: [abrt] systemd: clock_gettime@plt(): systemd-logind killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1510042
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:fe15d3989e2428aeea3c8951274...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-09 14:08 UTC by lejeczek
Modified: 2018-07-18 11:20 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-18 11:20:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: cgroup (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: core_backtrace (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: cpuinfo (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: dso_list (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: environ (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: limits (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: maps (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: mountinfo (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: open_fds (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: proc_pid_status (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details
File: var_log_messages (deleted)
2018-07-09 14:08 UTC, lejeczek
no flags Details

Description lejeczek 2018-07-09 14:08:00 UTC
Description of problem:
maybe xhost +; sudo su chrome; firefox

Version-Release number of selected component:
systemd-238-8.git0e0aa59.fc28

Additional info:
reporter:       libreport-2.9.5
backtrace_rating: 3
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: clock_gettime@plt
executable:     /usr/lib/systemd/systemd-logind
journald_cursor: s=927a777adadd46468d9262cface9ffad;i=ee;b=136a9a65f4954f5db93ecc25daf29301;m=66c7876ae2;t=57091624525da;x=5e21d0e7aefe0a36
kernel:         4.17.3-200.fc28.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 clock_gettime@plt
 #1 now at ../src/basic/time-util.c:69
 #2 triple_timestamp_get at ../src/basic/time-util.c:94
 #3 sd_event_wait at ../src/libsystemd/sd-event/sd-event.c:2572
 #4 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2720
 #5 manager_run at ../src/login/logind.c:1207

Comment 1 lejeczek 2018-07-09 14:08:08 UTC
Created attachment 1457453 [details]
File: backtrace

Comment 2 lejeczek 2018-07-09 14:08:09 UTC
Created attachment 1457454 [details]
File: cgroup

Comment 3 lejeczek 2018-07-09 14:08:11 UTC
Created attachment 1457455 [details]
File: core_backtrace

Comment 4 lejeczek 2018-07-09 14:08:12 UTC
Created attachment 1457456 [details]
File: cpuinfo

Comment 5 lejeczek 2018-07-09 14:08:14 UTC
Created attachment 1457457 [details]
File: dso_list

Comment 6 lejeczek 2018-07-09 14:08:15 UTC
Created attachment 1457458 [details]
File: environ

Comment 7 lejeczek 2018-07-09 14:08:16 UTC
Created attachment 1457459 [details]
File: limits

Comment 8 lejeczek 2018-07-09 14:08:18 UTC
Created attachment 1457460 [details]
File: maps

Comment 9 lejeczek 2018-07-09 14:08:19 UTC
Created attachment 1457461 [details]
File: mountinfo

Comment 10 lejeczek 2018-07-09 14:08:21 UTC
Created attachment 1457462 [details]
File: open_fds

Comment 11 lejeczek 2018-07-09 14:08:22 UTC
Created attachment 1457463 [details]
File: proc_pid_status

Comment 12 lejeczek 2018-07-09 14:08:23 UTC
Created attachment 1457464 [details]
File: var_log_messages

Comment 13 Zbigniew Jędrzejewski-Szmek 2018-07-18 11:20:36 UTC
It seems to me that systemd-udevd is being killed by the watchdog.

*** This bug has been marked as a duplicate of bug 1510042 ***


Note You need to log in before you can comment on or make changes to this bug.