Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159920 - FC4 installation CD does not boot
Summary: FC4 installation CD does not boot
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
Depends On:
TreeView+ depends on / blocked
Reported: 2005-06-09 09:45 UTC by Thorsten Leemhuis
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2005-06-09 21:10:34 UTC

Attachments (Terms of Use)
Screenshot of kernel problem (deleted)
2005-06-09 13:04 UTC, Thorsten Leemhuis
no flags Details

Description Thorsten Leemhuis 2005-06-09 09:45:10 UTC
Description of problem:
The default boot of the FC4 install CD on a MSI 915G Neo2 (MS-7028-10A) and a
Intel D915GUX Board (both Intel 915G Chipset) fail with a kernel-panic if you
just hit "Enter" in the isolinux of the install CD.

If you type random stuff in isolinux and hit "Enter" isolinux naturally fails.
But If you then hit "Enter" once again the kernel and the installer start
normally and I was able to install FC4.

Version-Release number of selected component (if applicable):
3fb2924c8fb8098dbc8260f69824e9c437d28c68  FC4-i386-disc1.iso
with kernel 2.6.11-1.1369_FC4 and isolinux <unknown>

Install on a 915GM Notebook worked fine. Also tyring to start the install-cd a
945P-Boards worked fine.

Media-Check: okay. 

How reproducible:

Important Kernel-Error-Msg:
RAMDISK: Couldn't find a valid RAM disk image starting at 0.
and then it complains that Linux cannot find the new root device. I'll try to
get a digi-cam to give a screenshot.

Presumption: isolinux somehow does not put the initrd at the right memory-adress
or the kernel can't find it where it is/should be.

Comment 1 Thorsten Leemhuis 2005-06-09 13:04:05 UTC
Created attachment 115258 [details]
Screenshot of kernel problem

Comment 2 Peter Jones 2005-06-09 21:10:34 UTC

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.