Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1598880 - [Docs][Logging][DDF] Log dir should be /var/log/containers/cinder/ right?
Summary: [Docs][Logging][DDF] Log dir should be /var/log/containers/cinder/ right?
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: All
OS: All
unspecified
medium
Target Milestone: async
: ---
Assignee: Deepti Navale
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1600398 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-06 17:45 UTC by Direct Docs Feedback
Modified: 2018-07-23 06:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-23 06:17:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2018-07-06 17:45:23 UTC
Log dir should be /var/log/containers/cinder/ right?
~~~
# cat /var/log/cinder/readme.txt 
Log files from cinder containers can be found under
/var/log/containers/cinder and /var/log/containers/httpd/cinder-api
~~~
Do we have any additional information on logs under /var/log/containers/httpd/cinder-api/ directory?

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/logging_monitoring_and_troubleshooting_guide/logging#annotations:5970835b-9a95-40a0-842b-a30db8992aa0

Comment 2 Lucy Bopf 2018-07-12 23:19:29 UTC
*** Bug 1600398 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.