Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159876 - gettext-devel: missing dependency on cvs (req'd by autopoint)
Summary: gettext-devel: missing dependency on cvs (req'd by autopoint)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gettext
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
: 162483 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-08 19:11 UTC by Ville Skyttä
Modified: 2009-10-10 12:14 UTC (History)
3 users (show)

Fixed In Version: gettext-0.14.5-2.1.src.
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-19 03:31:34 UTC


Attachments (Terms of Use)

Description Ville Skyttä 2005-06-08 19:11:50 UTC
Running autopoint in a gettextized program's build directory without cvs
installed results in:

  $ autopoint
  autopoint: *** cvs program not found
  autopoint: *** Stop.

Suggesting adding "Requires: cvs" to gettext-devel as autopoint cannot
apparently be used without it.

Comment 1 Martin Stransky 2005-07-21 09:44:58 UTC
*** Bug 162483 has been marked as a duplicate of this bug. ***

Comment 2 Leon Ho 2005-09-19 01:37:41 UTC
Thanks. Fixed in latest rawhide

Comment 3 Lawrence Lim 2005-12-19 03:31:34 UTC
Confirmed with gettext-0.14.5-2.1.src.rpm that Requires: cvs has been added to
the spec file.

Comment 4 Felipe Contreras 2009-10-10 12:14:05 UTC
Wouldn't it make sense to move autopoint to gettext-devel, and therefore make the cvs dependency only on gettext-devel.

See bug #126071.


Note You need to log in before you can comment on or make changes to this bug.