Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159840 - Missing /etc/cluster directory at initial installation
Summary: Missing /etc/cluster directory at initial installation
Keywords:
Status: CLOSED DUPLICATE of bug 158230
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-08 15:59 UTC by Rob Kenna
Modified: 2009-04-16 20:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 19:12:38 UTC


Attachments (Terms of Use)

Description Rob Kenna 2005-06-08 15:59:11 UTC
Description of problem:                                                        
                                       
                
The "system-config-cluster" tool can't save its configuration data into
/etc/cluster/cluster.conf file due to the non-existence of /etc/cluster
directory during initial installations. This directory should be either
auto-created by rpm install and/or system-config-cluster should be able to
handle the empty directory scenario.

Comment 1 Jim Parsons 2005-06-08 16:10:31 UTC
I addressed this issue about 15 revisions ago :)
It is taken care of in the 1.0.12-1.0 build

Comment 2 Corey Marthaler 2005-06-13 19:12:38 UTC

*** This bug has been marked as a duplicate of 158230 ***


Note You need to log in before you can comment on or make changes to this bug.