Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1598189 - "gluster vol heal <volname> info" is locked forever
Summary: "gluster vol heal <volname> info" is locked forever
Keywords:
Status: CLOSED DUPLICATE of bug 1597654
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: replicate
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Pranith Kumar K
QA Contact: nchilaka
URL:
Whiteboard:
Depends On: 1597648
Blocks: 1597654
TreeView+ depends on / blocked
 
Reported: 2018-07-04 14:54 UTC by Pranith Kumar K
Modified: 2018-07-05 09:15 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1597648
Environment:
Last Closed: 2018-07-05 09:15:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Pranith Kumar K 2018-07-04 14:57:08 UTC
Vijay,
     Could you get QE-ack for this bug for 3.4.0?

Pranith

Comment 4 nchilaka 2018-07-05 08:39:52 UTC
given qa ack on qe team behalf


Note You need to log in before you can comment on or make changes to this bug.