Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1598072 - Removal of the packages tab from the gluster deployment wizard.
Summary: Removal of the packages tab from the gluster deployment wizard.
Keywords:
Status: CLOSED DUPLICATE of bug 1600883
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy
Version: 0.11.20
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Gobinda Das
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-04 09:26 UTC by Mugdha Soni
Modified: 2018-08-21 11:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1598071
Environment:
Last Closed: 2018-08-21 11:32:27 UTC
oVirt Team: Gluster
musoni: devel_ack?
musoni: testing_ack?


Attachments (Terms of Use)

Description Mugdha Soni 2018-07-04 09:26:27 UTC
+++ This bug was initially created as a clone of Bug #1598071 +++

Description of problem:
----------------------------------------
The packages tab is not required if RHV is used. So this tab should either be removed or should be customized in such a way that if RHEL is used as a base image then there is presence of this tab if not then it should not be present because its misleading as RHV image pulls in all the required packages.

Version-Release number of selected component:
----------------------------------------
cockpit-ovirt-dashboard-0.11.29-1.el7ev.noarch


How reproducible:
----------------------------------------
Everytime

Steps to Reproduce:
----------------------------------------
1.Log in to cockpit UI and click on hyperconverged.
2.Start with gluster deployment.


Actual results:
---------------------------------------
There is presence of packages tab .

Expected results:
--------------------------------------
This tab should not be present if the base image is RHV as all the required packages are pulled .

Comment 1 SATHEESARAN 2018-08-21 11:32:27 UTC

*** This bug has been marked as a duplicate of bug 1600883 ***


Note You need to log in before you can comment on or make changes to this bug.