Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159797 - galeon in fc4 branch needs to be updated to 1.3.21-2
Summary: galeon in fc4 branch needs to be updated to 1.3.21-2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE4Target 160856
TreeView+ depends on / blocked
 
Reported: 2005-06-08 08:22 UTC by Alex Lancaster
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 19:25:22 UTC


Attachments (Terms of Use)

Description Alex Lancaster 2005-06-08 08:22:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Galeon/1.3.21

Description of problem:
Currently the version of galeon in the FC4 Extras build tree is galeon-1.3.20-2.fc4 which last failed a build back on May 3 2005:

http://extras64.linux.duke.edu/failed/development/galeon/1.3.20-2.fc4/i386/

However this already older than the version of galeon in FC3 which is 1.3.21-2, which means that galeon will fail an upgrade path from FC3 -> FC4 as mentioned on the thread:

http://www.redhat.com/archives/fedora-extras-list/2005-May/msg01095.html

Version-Release number of selected component (if applicable):
galeon-1.3.20-2.fc4

How reproducible:
Always

Steps to Reproduce:
1. 

Additional info:

Comment 1 Alex Lancaster 2005-06-14 05:31:16 UTC
Any chance for a rebuild?  FC4 is out now, and no galeon as yet... 

Comment 2 Warren Togami 2005-06-14 07:23:44 UTC
This is not a bug, galeon is in Extras.

Comment 3 Alex Lancaster 2005-06-14 08:01:00 UTC
This *is* a bug in FE4, please read my report more closely.  It is in *not* in
Fedora Extras 4 (I have listed the Product as such), it needs to be updated and
rebuilt.  There does not appear to be a version "4" for extras as yet, so I used
"devel".

Please also look at the fedora-extras-list posting by Michael Schwendt that I
linked to a above.



Comment 4 Alex Lancaster 2005-06-14 08:44:23 UTC
Reassigning to from "devel" to correct FE version "4".

Comment 5 Dams 2005-06-14 19:27:57 UTC
Sorry, i'm busy right with "some other repository" i have to maintain.
I'll try to take care of that before the end of the week but with no guarantee.

Comment 6 Alex Lancaster 2005-06-24 07:17:14 UTC
Any possibility for a rebuild soonish...? ;-) (Nudge)

Comment 7 Dams 2005-06-30 20:48:15 UTC
Yeah. I'm *very* sorry for the delay. I'm a galeon user myself, so it's not a
package a want to let die. I've asked for the rebuild. 1.3.21-3.fc4 should
appear soon in the repository. x86_64 build is even fixed.

Comment 8 Alex Lancaster 2005-07-06 08:05:53 UTC
Still no build? :-(

Comment 9 Dams 2005-07-06 17:57:09 UTC
I'm as surprised as you are. I've been told "it doesn't look like it got built -
it's possible someone clipped it from the build list accidentally". Another
rebuild slot has been asked. :|

Comment 10 Alex Lancaster 2005-07-07 03:02:56 UTC
Looks like galeon-1.3.21-6.fc4 failed again just recently:

http://extras64.linux.duke.edu/failed/4/galeon/1.3.21-6.fc4/i386/galeon-1.3.21-6.fc4.failure.log

Comment 11 Dams 2005-07-07 20:55:57 UTC
-8 on its way. I woudlnt have thought removing nautilus view would have been so
painful.

Comment 12 Dams 2005-07-08 05:24:13 UTC
Build succeeded. Package should be published shortly.

Comment 13 Alex Lancaster 2005-07-08 08:35:05 UTC
Thanks,!but I'm temporarily reopening.  I will close again when build is finally
signed and when it is installed on my computer! ;-)  [Sorry, but given the
number of false starts, I want make sure it is monitored/tracked until the
package appears in the repository].

Comment 14 Alex Lancaster 2005-07-11 19:25:22 UTC
Installed version from repo.  All seems well, closing bug.


Note You need to log in before you can comment on or make changes to this bug.