Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159793 - Excessive noise during install
Summary: Excessive noise during install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fluxbox
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-08 00:51 UTC by Peter Lawler
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.9.13-2.fc{3,4,5}
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-08 21:37:21 UTC


Attachments (Terms of Use)

Description Peter Lawler 2005-06-08 00:51:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
Excessive noise in generated on install of this package. Lots of errors thrown because ~root/.fluxbox doesn't exist. Problem seems to lie in fluxbox-generate_menu.

Version-Release number of selected component (if applicable):
0.9.13-1.fc3

How reproducible:
Always

Steps to Reproduce:
1. yum update fluxbox
2. accept
3. watch errors fly by
  

Actual Results:  Updating: fluxbox 100 % done 2/16
mkdir: cannot create directory `/root/.fluxbox/icons': No such file or directory
touch: cannot touch `/root/.fluxbox/iconmapping': No such file or directory
grep: /root/.fluxbox/iconmapping: No such file or directory
grep: /root/.fluxbox/iconmapping: No such file or directory
/usr/X11R6/bin/fluxbox-generate_menu: line 351: /root/.fluxbox/iconmapping: No such file or directory
grep: /root/.fluxbox/iconmapping: No such file or directory
grep: /root/.fluxbox/iconmapping: No such file or directory
<last three lines repeated some 800 times or so>


!!! Icon map file not found: /root/.fluxbox/iconmapping
<repeated some 400 times or so>

Expected Results:  Updating: fluxbox 100 % done 2/16

Additional info:

Comment 1 Andreas Bierfert 2005-06-08 20:17:08 UTC
I will fix this asap... this is probably caused by a changed create menu script...

Comment 2 Andreas Bierfert 2005-06-08 21:37:21 UTC
fix in cvs should be out soon


Note You need to log in before you can comment on or make changes to this bug.