Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1597707 - [UI] - Dashboard icon is missing
Summary: [UI] - Dashboard icon is missing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine-dashboard
Classification: oVirt
Component: Core
Version: ---
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: ovirt-4.2.5
: ---
Assignee: Greg Sheremeta
QA Contact: Pavel Novotny
URL:
Whiteboard:
: 1600049 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-03 13:19 UTC by Michael Burman
Modified: 2018-07-31 15:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-31 15:29:15 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+
rule-engine: blocker+


Attachments (Terms of Use)
screenshot (deleted)
2018-07-03 13:19 UTC, Michael Burman
no flags Details
screenshot: Dashboard icon fixed (deleted)
2018-07-26 17:04 UTC, Pavel Novotny
no flags Details

Description Michael Burman 2018-07-03 13:19:55 UTC
Created attachment 1456238 [details]
screenshot

Description of problem:
[UI] - Dashboard icon is missing on latest rhv build 

Version-Release number of selected component (if applicable):
4.2.5-0.1.el7ev

How reproducible:
100%

Steps to Reproduce:
1. Install rhv 4.2.5 and log in to the webadmin portal

Actual results:
No dashboard icon

Expected results:
Should be a dashboard icon

Comment 1 Greg Sheremeta 2018-07-03 18:43:26 UTC
thanks for reporting. dashboard is currently under a bit of construction, and I know why this happened.

Comment 2 Red Hat Bugzilla Rules Engine 2018-07-03 18:43:32 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 7 Greg Sheremeta 2018-07-12 01:38:18 UTC
*** Bug 1600049 has been marked as a duplicate of this bug. ***

Comment 9 Pavel Novotny 2018-07-26 17:03:59 UTC
Verified in 
ovirt-engine-4.2.5.2-0.1.el7ev.noarch
ovirt-engine-webadmin-portal-4.2.5.2-0.1.el7ev.noarch

The Dashboard icon is present in the left menu. See attached screenshot.

Comment 10 Pavel Novotny 2018-07-26 17:04:39 UTC
Created attachment 1470842 [details]
screenshot: Dashboard icon fixed

Comment 11 Sandro Bonazzola 2018-07-31 15:29:15 UTC
This bugzilla is included in oVirt 4.2.5 release, published on July 30th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.5 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.