Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159723 - Display of birthdays from evolution in the calender applet is too big for window.
Summary: Display of birthdays from evolution in the calender applet is too big for win...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL: http://foolish.digitalinc.info/birthd...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-07 14:20 UTC by Sindre Pedersen Bjørdal
Modified: 2014-11-03 16:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-15 15:03:59 UTC


Attachments (Terms of Use)
Screenshot of the problem using norwegian locale (deleted)
2005-06-07 14:22 UTC, Sindre Pedersen Bjørdal
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 466975 None None None Never

Description Sindre Pedersen Bjørdal 2005-06-07 14:20:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.3

Description of problem:
When displaying birthdays in the calender applet it shows an output that is too wide for the window. This hides the most important information of the birthday display, whos birthday it is. 


See screenshot. 


Version-Release number of selected component (if applicable):
gnome-panel-2.10.1-10

How reproducible:
Always

Steps to Reproduce:
1. Add a contact to evolution, add the contacts birthday to the details
2. Make sure birthdays and anniversaries are displayed in the evolution calendar.
3. Click the clock to open the calendar display, move to the birthday of your contact.
4. Notice how the display of the birthday is mostly useless due to it's width.
  

Actual Results:  Display of birthdays are too wide, the name of the contact whos birthday it is isn't fully displayed. Currently, birthdays are displayed as: "Entire day" "Birthday:" "Name of contact"

Expected Results:  Leave out the information that a birthday last for an entire day, all birthdays do. Simply display: "Birthday:  Name of contact". 

Additional info:

This problem may actually be in Evolution, not gnome-panel. Results have only been verified using norwegian locale.

Comment 1 Sindre Pedersen Bjørdal 2005-06-07 14:22:40 UTC
Created attachment 115185 [details]
Screenshot of the problem using norwegian locale

This is a screenshot of the issue.

Comment 2 Matthias Clasen 2006-11-27 04:55:12 UTC
Still the case in FC6/FC7. I recommend upstreaming this.

Comment 3 Ray Strode [halfline] 2007-08-15 15:03:59 UTC
Filed upstream here:

http://bugzilla.gnome.org/show_bug.cgi?id=466975


Note You need to log in before you can comment on or make changes to this bug.