Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159716 - ghostscript fails to update
Summary: ghostscript fails to update
Keywords:
Status: CLOSED DUPLICATE of bug 159715
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-07 13:26 UTC by Thomas Antony
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-07 13:32:57 UTC


Attachments (Terms of Use)

Description Thomas Antony 2005-06-07 13:26:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I still can't update ghostscript.

[thomas@pc ~]$ sudo yum update
...
...

...Transaction Summary
=============================================================================
Install      0 Package(s)
Update      42 Package(s)
Remove       0 Package(s)
Total download size: 123 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Check Error:   file /usr/bin/bdftops from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/dvipdf from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/eps2eps from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/fixmswrd.pl from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/font2c from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/gsbj from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/gsdj from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/gsdj500 from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/gslj from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/gslp from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/gsnd from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/lprsetup.sh from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/pdf2dsc from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/pdf2ps from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
  file /usr/bin/pdfopt from install of ghostscript-8.15-0.rc3.1 conflicts with file from package ghostscript-7.07-40
...
...


A additional yum update prints again
...
Added 343 new packages, deleted 292 old in 2.78 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package ghostscript.x86_64 0:8.15-0.rc3.1 set to be updated
--> Running transaction check
--> Processing Dependency: libijs.so()(64bit) for package: gimp-print
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick
--> Finished Dependency Resolution
Error: Missing Dependency: libijs.so()(64bit) is needed by package gimp-print
Error: Missing Dependency: libgs.so.7()(64bit) is needed by package ImageMagick


Version-Release number of selected component (if applicable):
8.15-0.rc3.1

How reproducible:
Always

Steps to Reproduce:
1.yum update

Actual Results:  update failes

Expected Results:  ghostscript should be updated to 8.15

Additional info:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=159598

Comment 1 Thomas Antony 2005-06-07 13:32:57 UTC

*** This bug has been marked as a duplicate of 159715 ***


Note You need to log in before you can comment on or make changes to this bug.