Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159681 - Services does not handle names with multiple words
Summary: Services does not handle names with multiple words
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
: 159728 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-06 22:03 UTC by Paul Kennedy
Modified: 2015-04-20 00:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-07 21:57:46 UTC


Attachments (Terms of Use)

Description Paul Kennedy 2005-06-06 22:03:21 UTC
Description of problem:
At the Cluster Configuration tab, creating a new service allows entering
multiple words (with spaces between words) as a name for the service. At the
Cluster Management tab, the service is displayed with no service name, while
other information (State, Owner, Previous Owner, and Restarts) varies according
to the number of words in the service name. Information gets shifted to the
right once for each word in the name. 

Version-Release number of selected component (if applicable):
system-config-cluster 0.9.67

How reproducible:
At the Cluster Configuration tab, create new services with multiple words in
their names, with spaces separating the words. For example, "three word foo".
Save and propagate the cluster configuration, and observe display at the Cluster
Management tab.

Note that running clustat displays the service names as created.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paul Kennedy 2005-06-07 15:38:25 UTC
*** Bug 159728 has been marked as a duplicate of this bug. ***

Comment 2 Jim Parsons 2005-06-07 18:49:29 UTC
Neat Bug! Fixed in 1.0.12-1.0

Comment 3 Corey Marthaler 2005-06-07 21:57:46 UTC
fix verified.


Note You need to log in before you can comment on or make changes to this bug.