Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159674 - yum update fails on freshly installed clean x86_64 FC4T3
Summary: yum update fails on freshly installed clean x86_64 FC4T3
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-06 20:50 UTC by Dan Hollis
Modified: 2014-01-21 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-06 20:55:22 UTC


Attachments (Terms of Use)

Description Dan Hollis 2005-06-06 20:50:18 UTC
Description of problem:
yum update fails on freshly installed clean x86_64 FC4T3
not a single config has been changed or touched from default install.
system is 100% clean and fresh from FC4T3.

Version-Release number of selected component (if applicable):
FC4T3

How reproducible:
Always

Steps to Reproduce:
1.install x86_64 FC4T3 "install everything"
2.reboot system and log in
3.yum update
  
Actual results:
yum fails

Expected results:
Expected to work

Additional info:

# yum clean all
Cleaning up Everything
0 headers removed
0 packages removed
0 metadata files removed
0 cache files removed
0 cache files removed
# yum update
[...]
---> Package system-config-nfs.noarch 0:1.3.10-1 set to be updated
--> Running transaction check
--> Processing Dependency: libijs.so()(64bit) for package: gimp-print
--> Processing Dependency: mozilla-nss = 37:1.7.7-3 for package: mozilla
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick-perl
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick
--> Processing Conflict: python-devel conflicts python < 2.4.1-2
--> Processing Dependency: mozilla-nspr = 37:1.7.7-3 for package: mozilla
--> Processing Dependency: openoffice.org-core = 1:1.9.100-1 for package:
openoffice.org-pyuno
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
--> Running transaction check
--> Processing Dependency: libijs.so()(64bit) for package: gimp-print
--> Processing Dependency: mozilla-nss = 37:1.7.7-3 for package: mozilla
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick-perl
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick
--> Processing Conflict: python-devel conflicts python < 2.4.1-2
--> Processing Dependency: mozilla-nspr = 37:1.7.7-3 for package: mozilla
--> Processing Dependency: openoffice.org-core = 1:1.9.100-1 for package:
openoffice.org-pyuno
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
--> Running transaction check
Error: Missing Dependency: libijs.so()(64bit) is needed by package gimp-print
Error: Missing Dependency: libgs.so.7()(64bit) is needed by package ImageMagick-perl
Error: Missing Dependency: libgs.so.7()(64bit) is needed by package ImageMagick
Error: Missing Dependency: openoffice.org-core = 1:1.9.100-1 is needed by
package openoffice.org-pyuno
Error: Unable to satisfy dependencies
Error: Package gimp-print needs libijs.so()(64bit), this is not available.
Error: Package mozilla needs mozilla-nss = 37:1.7.7-3, this is not available.
Error: Package ImageMagick-perl needs libgs.so.7()(64bit), this is not available.
Error: Package ImageMagick needs libgs.so.7()(64bit), this is not available.
Error: Package python-devel needs python < 2.4.1-2, this is not available.
Error: Package mozilla needs mozilla-nspr = 37:1.7.7-3, this is not available.
Error: Package openoffice.org-pyuno needs openoffice.org-core = 1:1.9.100-1,
this is not available.

Comment 1 Seth Vidal 2005-06-06 20:55:22 UTC
FC-Rawhide (where FC4t3 points) now is targeting FC5-devel - so there are some
broken deps in the tree.

this is not a bug and especially not a yum bug.

FC4 comes out next monday just wait and then install that.


Note You need to log in before you can comment on or make changes to this bug.