Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159626 - Install source HD ignored during HD install
Summary: Install source HD ignored during HD install
Keywords:
Status: CLOSED DUPLICATE of bug 105722
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-06 08:47 UTC by Jeff Garzik
Modified: 2013-07-03 02:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-07 19:40:43 UTC


Attachments (Terms of Use)

Description Jeff Garzik 2005-06-06 08:47:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When doing an HD-based install, there is no apparent method to ensure that the install source HD is listed in /etc/fstab after boot.

One should at least be allowed to specify the post-boot mount point for the install source HD.


Version-Release number of selected component (if applicable):
Fedora Core 4 release version

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora (as opposed to upgrade)
2. Custom install
3. Manual disk partitioning with Disk Druid
4. Attempt to figure out how to get install source HD added as a mount point.

  

Actual Results:  The install source HD was not mounted, after the install finished and the box rebooted.


Expected Results:  The install source HD should have been mounted at a location I specify.


Additional info:

Comment 1 Chris Lumens 2005-06-07 19:40:43 UTC

*** This bug has been marked as a duplicate of 105722 ***


Note You need to log in before you can comment on or make changes to this bug.