Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1596115 - 500 Internal Server Error shown when navigating to user groups
Summary: 500 Internal Server Error shown when navigating to user groups
Keywords:
Status: CLOSED DUPLICATE of bug 1593171
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.10.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: Harpreet Kataria
QA Contact: Dave Johnson
URL:
Whiteboard: webui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-28 09:24 UTC by luke couzens
Modified: 2018-07-02 22:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-02 22:57:52 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
500 Internal Server Error (deleted)
2018-06-28 09:24 UTC, luke couzens
no flags Details

Description luke couzens 2018-06-28 09:24:43 UTC
Created attachment 1455219 [details]
500 Internal Server Error

Description of problem:500 Internal Server Error shown when navigating to user groups


Version-Release number of selected component (if applicable):5.10.0.2


How reproducible:
100%

Steps to Reproduce:
1.provision appliance
2.navigate to configuration-access control-groups

Actual results:
500 Internal Server Error


Expected results:
page loads correctly

Additional info:
see attached screen shot

Comment 2 Harpreet Kataria 2018-07-02 22:57:52 UTC

*** This bug has been marked as a duplicate of bug 1593171 ***


Note You need to log in before you can comment on or make changes to this bug.