Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 159598 - ghostscript.i386 0:8.15-0.rc3.1 fails to update
Summary: ghostscript.i386 0:8.15-0.rc3.1 fails to update
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
: 159631 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-05 16:01 UTC by Kiyo Sekimoto
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-06 22:37:18 UTC


Attachments (Terms of Use)

Description Kiyo Sekimoto 2005-06-05 16:01:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; i-NavFourF; .NET CLR 1.1.4322; .NET CLR 1.0.3705)

Description of problem:
When I executed yum -y update, following messages prevent me to update ghostscript to 8.15.
--> Populating transaction set with selected packages. Please wait.
---> Package ghostscript.i386 0:8.15-0.rc3.1 set to be updated
--> Running transaction check
--> Processing Dependency: libgs.so.7 for package: ImageMagick
--> Finished Dependency Resolution
Error: Missing Dependency: libgs.so.7 is needed by package ImageMagick
It seems the new package does not include libgs.so.7.

Version-Release number of selected component (if applicable):
ghostscript.i386 0:8.15-0.rc3.1

How reproducible:
Always

Steps to Reproduce:
1.yum update
2.
3.
  

Actual Results:  Update failes

Expected Results:  ghostscript should be updated to 8.15

Additional info:

Comment 1 Tim Waugh 2005-06-05 16:12:59 UTC
Not an FC4 package.  Fixing version.

Comment 2 Tim Waugh 2005-06-06 12:39:10 UTC
*** Bug 159631 has been marked as a duplicate of this bug. ***

Comment 3 Thomas Antony 2005-06-06 19:06:41 UTC
same thing here

Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package ghostscript.x86_64 0:8.15-0.rc3.1 set to be updated
--> Running transaction check
--> Processing Dependency: libijs.so()(64bit) for package: gimp-print
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick
--> Finished Dependency Resolution
Error: Missing Dependency: libijs.so()(64bit) is needed by package gimp-print
Error: Missing Dependency: libgs.so.7()(64bit) is needed by package ImageMagick


Note You need to log in before you can comment on or make changes to this bug.