Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1595879 - [Rebase] rebase ceph to 12.2.8
Summary: [Rebase] rebase ceph to 12.2.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 3.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 3.2
Assignee: Ken Dreyer (Red Hat)
QA Contact: Ramakrishnan Periyasamy
Bara Ancincova
URL:
Whiteboard:
Depends On:
Blocks: 1629656
TreeView+ depends on / blocked
 
Reported: 2018-06-27 16:12 UTC by Ken Dreyer (Red Hat)
Modified: 2019-01-03 19:01 UTC (History)
2 users (show)

Fixed In Version: RHEL: ceph-12.2.8-1.el7cp Ubuntu: ceph_12.2.8-2redhat1xenial
Doc Type: Enhancement
Doc Text:
.`ceph` rebased to 12.2.8 The `ceph` package has been upgraded to upstream version 12.2.8, which provides a number of bug fixes and enhancements over the previous version.
Clone Of:
Environment:
Last Closed: 2019-01-03 19:01:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0020 None None None 2019-01-03 19:01:39 UTC

Description Ken Dreyer (Red Hat) 2018-06-27 16:12:15 UTC
Description of problem:
RHCEPH 3.1 currently ships Ceph v12.2.5. We should rebase to the latest upstream release of Luminous.

Steps to Reproduce:
1. Install RHCEPH 3
2. Run "ceph --version"

Actual results:
12.2.5-something

Expected results:
12.2.6-something

Comment 3 Ramakrishnan Periyasamy 2018-11-28 04:52:33 UTC
Moving this bug to verified state.

version of ceph on 26th Nov

ceph version 12.2.8-39.el7cp (05f01151fc13cf5fb13bbeeafaa2d4dba362a616) luminous (stable)

Comment 5 errata-xmlrpc 2019-01-03 19:01:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020


Note You need to log in before you can comment on or make changes to this bug.